Jump to content


.sunlover

Member Since 02 Sep 2010
Offline Last Active Dec 30 2017 01:07 AM
*****

Posts I've Made

In Topic: Kelmo's Coupe Build(?)

06 December 2017 - 11:27 AM

So, I am stll messing around with this and the only thing I know for sure is that I am not gettting spark out of the coil.  Everything in the ignition system (excluding the ignition switch itself) has been swapped out of the grey car and into the green car....the green car runs without fail every time. I think part of the harness for the relay needs to be found and removed and I plan to work on this over the weekend.
Electrical is not my strong suit (I am kinda like a blind man without a guide dog or a cane, just bumbling through this). So if I post a pic of the grey car burned to the ground, well, one of two things happened......I wired something wrong or I just got fed up, found some gas and a Zippo lighter.


Are you using a test light, or voltmeter to check? Voltmeter can lie to you, displaying voltage, not amperage, so 12v turns to 0v when you put load on it. Have you wired a power lead from the battery to the coil, and fired it up yet?

In other words, I'm not trusting your ignition switch.

In Topic: Datsun CURSES

06 December 2017 - 11:01 AM

Wipers are cursed


Indeed, the rare and mighty "Factory Curse"

Nissan was able to eventually lift this curse, the details remain hidden, god only knows what they had to do, but in the later mid '70's, the new vehicles were born with the ability to remove rain as quick as it falls.

This being a factory curse, serious Japanese Juju, it's beyond any round eyes ability to lift. The only thing you can do is remove the affected part, and replace it with a curse free setup.

...I used a post curse '84 720 setup.

"THIS AREA IS CLEAR!"

...or is it? My turn signal/wiper assy. Is getting evil on the the turn signal side, intermittant lights, and turn signals. Also a power drain.

I'm guessing the curse jumped over when I tried to remove it.

In Topic: Datsun CURSES

06 December 2017 - 10:36 AM

Tried that, but it wasn't sage spice, I didn't blow, I inhaled....still didn't work.  This afternoon I plan to walk circles around the car with a gas can and a Zippo lighter in my hand.
 
 
 
 
Like the picture idea........
 
 
Not sure if it is being lazy or just getting even with me for ravaging it to make the green car run and then letting it sit for a little over a year.


Hehe, whatever you burned probably kept you from lighting the gas, probably the same thing that saved my 521 from my breaker bar a time or two.

I can see holding a grudge after watching you take it's guts out and bringing life to something else with them. I'll have to look up your build thread and put my $.02 in for real.

In Topic: Whats a good brand of fuel pump?

04 December 2017 - 03:35 PM

I use any off the shelf low psi pump. They are available at all parts stores, so no downtime. I doubt they make a pump that can't feed a z24. Mine is Mr. gasket, I never get less than 3psi pressure wot, up hill 5k rpm is no problem.

In Topic: Datsun CURSES

04 December 2017 - 11:56 AM

Well, I have an ignition circuit that refuses to get spark and all of the parts work fine when installed in another car......I am pretty sure I heard the car laughing at me yesterday.
 
 
 
 
Keep telling myself.......just one more wire.


Sounds like it's just being lazy. Buy some sage spice, heat it up on a spoon until it smokes, and blow smoke all over the effected area. Now the energy is cleared. Now put Herby on for it, get it all pumped, and motivated. If that doesn't work, show it pictures of crushed cars, and point ro each of them, saying "didn't start, didn't start..." you should be on the road in no time.