Jump to content


Photo
- - - - -

300ZX Auto whining noises


  • Please log in to reply
4 replies to this topic

#1 A_Racing_Driver

A_Racing_Driver

    Newbie

  • New Members
  • Pip
  • 17 posts
  • Location:Canada
  • Cars:69' 521 (Deceased) 1984 300ZX Turbo

Posted 09 August 2017 - 08:31 PM

So I recently got a 1984 300ZX Turbo but its auto and Im having some trouble, theres a whining noise when its cold i suspect from the transmission or diff not sure which yet it doesnt make it when in park and it doesnt increase with speed but it gets louder with higher rpm what do you think it is? My guess is something with transmission.



#2 Draker

Draker

    Ratsun-Erect

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 13,438 posts
  • Location:Eugene, Or
  • Cars:1971 2 door 510, 1969 4 door 510, 2002 Tacoma double cab

Posted 09 August 2017 - 09:08 PM

Probably right about that. Does it go we away when you press the clutch?

Could be input shaft bearing
View my 69 510 4dr Sedan - Build Thread
View my 72 1200 Sedan - Build Thread
View my 71 510 2dr Sedan - Coming soon.. ish

http://drakers.pl510.info

#3 Rick-rat

Rick-rat

    Senior Member

  • Senior Member
  • PipPipPipPip
  • 1,031 posts
  • Location:Wa
  • Cars:1979 620 K C

Posted 09 August 2017 - 09:42 PM

 When did they put in a clutch pedal for an automatic?  :angel:



#4 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 72,219 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 10 August 2017 - 04:54 AM

What color is the fluid on the stick? It should be bright ruby red and see through. If cloudy and dull or any appearance of being burnt have it replaced. See below

 

Whiny noise with automatics when cold is usually cavitation. The fluid is thicker when cold and the filter inside is dirty and restrictive. The hydraulic pump can't pull the fluid if fast enough and a vacuum forms behind the impellers. Usually a filter and fluid change reduces this. 


Posted Image

#5 Draker

Draker

    Ratsun-Erect

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 13,438 posts
  • Location:Eugene, Or
  • Cars:1971 2 door 510, 1969 4 door 510, 2002 Tacoma double cab

Posted 10 August 2017 - 09:18 AM

 When did they put in a clutch pedal for an automatic?  :angel:

 

My reading comprehension levels need work.


View my 69 510 4dr Sedan - Build Thread
View my 72 1200 Sedan - Build Thread
View my 71 510 2dr Sedan - Coming soon.. ish

http://drakers.pl510.info