Jump to content


Photo
- - - - -

[new title] 77 280z w/ l28et regeneration


  • Please log in to reply
48 replies to this topic

#1 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 17 December 2016 - 12:04 PM

Hey,

     I joined this forum a couple years ago then had to put off getting a z car until a few weeks ago.  I picked up this as my starting point.

IMG_6180_zpsmr5htk8l.jpg

There are a lot of things I want to change and weird/janky choices a previous owner made that I am trying to undo.  For instance, someone decided to lower the car by heating the springs...so i knew that I would find more surprises.

 

Today I tried doing a valve adjustment and found this:

IMG_6220_zpszcjjr3z9.jpg

 

No rocker arm springs!  Also, isn't there supposed to be another nut above the spring retainer clip to do the actual adjusting?  Not sure what the goal was here, is this some strange mod i've never heard of?  Im going to order parts today and if you guys have any insights on pieces to pickup other than the springs and nuts, let me know.
 



#2 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 64,572 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 17 December 2016 - 12:17 PM

Valves seats may have worn down and the valves sunken, making setting the lash impossible. The missing parts are AKA mouse trap springs.

 

 

Pop a rocker arm off and see what the pivot post looks like. The pivot post should have a place for a wrench for turning it up and down..


Posted Image

#3 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 17 December 2016 - 04:05 PM

I took off the cam and pulled out one of the rocker pivot posts out and it looks like this:

IMG_6226_zpsxprasoii.jpg

All the images I see of these, they are supposed to be threaded with a hex spot on it for a wrench so i'm not sure what these are.  I should point out this 280z has a 280zx turbo motor swapped in but even those look like they have the same rocker pivot post when I search for the part.

 

Also, my camshaft sprocket doesnt seem to have any of the 'V' grooves for checking the chain wear against the locating plate behind it (the has the '-' mark.  I have been using a Clymer 280zx manual for referencing these engine parts and I am not sure if the manual is off or if some strange parts were swapped in.



#4 CGraves

CGraves

    Advanced Member

  • Members
  • PipPipPip
  • 108 posts
  • Location:Wilmington, NC
  • Cars:'72 240z, '74 RB25 260z

Posted 17 December 2016 - 04:08 PM

I have no knowledge of the topic at hand but I need some pics of that turbo swap.



#5 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 17 December 2016 - 04:15 PM

Hey CGraves, what would you like to see of the swap?  I'll take photos.  A previous owner did it and I am still trying to sort out all the things they did/didn't do right.  A lot of vacuum stuff was blocked off and hardlines removed so I am learning about that system too.  

 

I'd like to do either a z31 AFM and ECU upgrade or Megasquirt to get away from this flapper MAF but haven't decided which route to go yet.  



#6 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 17 December 2016 - 04:28 PM

Okay, so I found out that this is the hydraulic lifter from a P90A head, the only one that had hydraulic lifters.  So its an '83 turbo motor.  Just haven't found a good picture of the rocker correctly assembled with the ratrap springs to confirm.



#7 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 64,572 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 17 December 2016 - 05:16 PM

Yes the infamous L series hydraulic lifter. Have never seen them before, thank-you.


Posted Image

#8 Doctor510

Doctor510

    Senior Member

  • Senior Member
  • PipPipPipPip
  • 544 posts
  • Location:Mesa, AZ
  • Cars:Many 510's

Posted 17 December 2016 - 05:28 PM

Hey,

     I joined this forum a couple years ago then had to put off getting a z car until a few weeks ago.  I picked up this as my starting point.

IMG_6180_zpsmr5htk8l.jpg

There are a lot of things I want to change and weird/janky choices a previous owner made that I am trying to undo.  For instance, someone decided to lower the car by heating the springs...so i knew that I would find more surprises.

 

Today I tried doing a valve adjustment and found this:

IMG_6220_zpszcjjr3z9.jpg

 

No rocker arm springs!  Also, isn't there supposed to be another nut above the spring retainer clip to do the actual adjusting?  Not sure what the goal was here, is this some strange mod i've never heard of?  Im going to order parts today and if you guys have any insights on pieces to pickup other than the springs and nuts, let me know.
 

Mechanical adjustment is not necessary if you have hydraulic pivots.  Rat trap springs are most definitely necessary.



#9 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 17 December 2016 - 07:45 PM

Heh, Datzenmike are the hydraulic lifters that bad?  Will be putting in the ratrap springs for sure.  Trying to decide if I want to remove the intake and exhuast manifolds and head while I am in here to replace gaskets.

 

Guess I can't put in any high lift cams with this head.



#10 Jester

Jester

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 4,561 posts
  • Location:Jefferson Oregon
  • Cars:'79 620KC, '93 Pathfinder, '76 GoldWing

Posted 17 December 2016 - 08:27 PM

Sounds like a P90A head.

 

Check it out. 


My King Cab Project SOLD

King Cab #2 Lil Blue

(OO}====={OO)

         

 

Jes


#11 CGraves

CGraves

    Advanced Member

  • Members
  • PipPipPip
  • 108 posts
  • Location:Wilmington, NC
  • Cars:'72 240z, '74 RB25 260z

Posted 17 December 2016 - 08:34 PM

Is there any reason why you wouldn't be able to run a high lift cam with these? As far as I know that shouldn't cause any problems.

 

Also I want pics of the whole thing man! You can't tease us with a turbo swap and not post pics.



#12 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 64,572 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 17 December 2016 - 09:08 PM

Not bad just there are none around for replacement. One year only and the last year of the zx... somewhat rare.


Posted Image

#13 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 18 December 2016 - 08:14 AM

Have you guys ever heard of a camshaft spocket without the V groves for checking the timing chain stretch?  It was installed on the 1 hole, but without the marks I don't know if its stretched a bit and could use a turn to the next position.



#14 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 64,572 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 18 December 2016 - 08:18 AM

Move it ahead one and see if you feel any changes. Generally a stretched chain subtly favors top RPM power but reduces low speed torque. If you can't tell it's unimportant.

 

No V in it is likely after market... meaning it was changed for a fresh one.


Posted Image

#15 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 18 December 2016 - 08:53 AM

Before taking it apart yesterday, I was having problems with tough starting in the cold (I think they removed the cold start injector) and while idling it had random misses.  Had some low RPM stumble until it was really warmed up from a few miles of driving.

 

The spark plugs look and consistent, cold compression tests had all cylinder between 145-155psi.  I was expecting cylinder 1 to have poor readings because it looks like it could have had a small headgasket leak up front.  No oil in the radiator.

 

Since finding the lack of the ratrap springs, I'm hoping that clears a lot up.  Will check the timing once its all backtogether.

IMG_6163_zpsnjbdr7hw.jpgRight now I don't have bumpers, and the driver side fender is a red replacement.  Oh and look at that coffee can sized exhaust!  Going to try and replace a lot of the window rubber to keep moisture from getting in, then sand and address a few rust spots.  Floors and rails seem to be in good shape, which is why I went with this one as a starting point.



#16 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 64,572 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 18 December 2016 - 11:02 AM

A compression leak into the cooling system will over pressurize it. This will force coolant out the over flow tube past the 13 PSI rad cap. You would find you need to constantly top it up or if bad enough it would overheat. If you have a coolant recovery system it may not be apparent.

 

Looks good without the bumpers and the '77 still looked like a Z car.


Posted Image

#17 G-Duax

G-Duax

    prickly in San Antonio

  • Senior Member
  • PipPipPipPip
  • 492 posts
  • Location:San Antonio, The Republic of Texas
  • Cars:73 620 & 90 Toyota Cressida

Posted 18 December 2016 - 12:21 PM

Is there any reason why you wouldn't be able to run a high lift cam with these? As far as I know that shouldn't cause any problems.

 

Main reason is that if you float the valves, the hydraulic lifter instantly take up the slack, making them too tight, and holding the valves off the seats, until they bleed down.

Better springs will help prevent this.

 

I'll dig around, see how many spare 'rat trap' springs I have.



#18 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 18 December 2016 - 07:25 PM

Thanks G-Duax, I went ahead and just ordered a dozen of them.  Figure i'll run this head until the hydraulic lifters start to go or I decide I need more performance than the stock cam will provide.



#19 brapattack

brapattack

    Member

  • Members
  • PipPip
  • 50 posts
  • Location:Austin TX
  • Cars:1977 280z w/ L28ET swap

Posted 20 December 2016 - 11:39 AM

Here is the mess I am trying to figure out.  Also, why I didn't post more pictures before.  Trying to sort out what the hell this person did for the swap, lots of un attached wiring, and blocked off, removed or left open vacuum stuff.

 

I have a Clymer manual for the 280zx turbo and am still trying to figure out exactly what each wire does.  I know a lot of people cleanup their intakes an vac systems but its hard to tell exactly whats here and what is required.  The car ran and drove but was definitely running poorly.  I think the cold start is gone, AAC valve seems to be removed and blocked off.  Not exactly sure what was blocked off from the throttle body yet.  Trying to look up pictures of correctly setup stuff with labeling is what I have been hunting for.

IMG_6231_zps4chmypva.jpgIMG_6239_zpsvdcsmshk.jpg



#20 banzai510(hainz)

banzai510(hainz)

    L motor God

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 14,503 posts

Posted 20 December 2016 - 02:34 PM

personally YOu might be DONE already as the chain tensioner might have poped out as I don't see a chain wedge installed.  Maybe it there I just cant see it.

 

look up   hainz L series on YOUTUBE where I do a L series. I mention the cam sprockets v notctch and ones that dont

 

 

 

never seen a hydraulic head. learned something today


Throw on some Weber sidedrafts, Rising Sun hood.... call it good