Jump to content


Photo
- - - - -

Voltage regulator removal..with internal regulator altinator?


  • Please log in to reply
11 replies to this topic

#1 oldgasman

oldgasman

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts
  • Location:burbank
  • Cars:1972 datsun 510, 1967 vw 21 window bus.

Posted 05 September 2013 - 04:48 AM

I have bought a new alt..with internal regulator..how do I just bypass the regulator? and wire the new alt ?? and diagrams and pics would be great thanks

#2 banzai510(hainz)

banzai510(hainz)

    L motor God

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 14,983 posts

Posted 05 September 2013 - 05:37 AM

take the volt reg off. then the engine side connector make to jumper wire to plug in the female side.

white blk wire will be shorted to the white red wire
yellow short to the white wire.

ps if you have a electric chooke your battery will die as its will be engaged so hopefully you have a manual choke.since you have a 72 if will be elelctric choke if you havent already put a manual weber carb on there. Or a weber with a electric choke.
Throw on some Weber sidedrafts, Rising Sun hood.... call it good

#3 oldgasman

oldgasman

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts
  • Location:burbank
  • Cars:1972 datsun 510, 1967 vw 21 window bus.

Posted 05 September 2013 - 07:33 AM

So this jumper will ingage choke relay ?
Where is choke relay. And does it only work the choke or does it do somthing else

#4 banzai510(hainz)

banzai510(hainz)

    L motor God

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 14,983 posts

Posted 05 September 2013 - 08:12 AM

I dont have a 72 so I dont know where choke relay is.
I think on pass side fender well.
sonbody else will know more on this.

ck out olddatsuns.com maybe its in the tech section
Throw on some Weber sidedrafts, Rising Sun hood.... call it good

#5 DaveyDaveDaveDave

DaveyDaveDaveDave

    Member

  • Members
  • PipPipPip
  • 246 posts
  • Location:Marysville, WA
  • Cars:77 pl620 KC, 1968 Toyota Corona, 1985 Volvo

Posted 25 October 2013 - 11:14 AM

I just did this in my 77 620. Im not sure what the yellow to white does other than the choke, but w/k to w/r did some magic. And theres definitely a relay clackin when I hook yellow to white.


daacabe7-6e43-485e-818f-635a974548d0.jpg


#6 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 69,424 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 25 October 2013 - 11:25 AM

That will be the choke heater. With the key off, although there is no power to the choke the relay coil IS syill powered and will drain the battery over a day and a half.

 

 

What I did was find and unplug the relay.

 

Find the RED idle cut solenoid wire and splice the BLUE choke heater wire into it. Now the choke gets it's power from the idle cut solenoid source which is on when the ignition is on. 

 

101_0100.jpg

 

The RED wire goes to the hex sided idle cut solenoid. The other wire is BLUE under the black plastic cover.

Join the Blue to the Red and you are good to go.

101_0097.jpg


Posted Image

#7 Beer Snob

Beer Snob

    Newbie

  • New Members
  • Pip
  • 20 posts
  • Location:B.G.
  • Cars:320,620,510

Posted 08 November 2013 - 08:48 PM

So what your sayin is...if I was to install a factory 79 IR alt in my 75 620,... cut the pigtail off the volt. reg and connect the w/r to the w/b and the y to the w, the 2 left over wires would not be used, plug the shorted pigtail back into the harness, and connect the blue and red wires of the three that connect to the factory carb( im running su's) thus keeping the relay from running all the time Im good to go?



#8 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 69,424 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 08 November 2013 - 08:56 PM

Close. If running SUs you don't have an electric choke so you don't need to join the Red and Blue wires. Be sure to unplug the choke heater relay so it doesn't drain you battery over the weekend.


Posted Image

#9 Beer Snob

Beer Snob

    Newbie

  • New Members
  • Pip
  • 20 posts
  • Location:B.G.
  • Cars:320,620,510

Posted 08 November 2013 - 09:06 PM

choke heater relay, located on the pas fender yes? the trucks pretty much gutted of alot of that allready so unless its somewhere else i think i got it disconnected but now im starting to wonder if the choke heater relay is not were i think. feel like helpin again? thanks.. all other wiring sounds right though?



#10 ErickwithnoK

ErickwithnoK

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts
  • Location:Oregon
  • Cars:620

Posted 09 November 2017 - 06:41 PM

Hi there guys. Resurrecting this thread. I have the following done in an internally regulated alternator swapped in to replace the original one. I installed a 1991 hardbody alternator (unsure of brand, off the shelf from O'Reilly) 60amp and it fit great. Wired the alternator up, unplugged and removed the voltage regulator, made a pigtail wit the plug that connects the white/black wire to the white/red wire, and the yellow wire to the white wire. The others are hanging free not connected to anything. I also unplugged the choke relay. I have SU's so the wires to the carburetor aren't connected to anything

My problem is that the battery is draining. With the motor running the battery is showing almost 15 volts, and 12 with the motor off.

Any ideas?

#11 datzenmike

datzenmike

    KING RAT

  • User Administrator
  • 69,424 posts
  • Location:Vancouver Island
  • Cars:'74 710 sedan, '76 710. prevoius... '78 620, '71 521, '68 510 new '76 B-210

Posted 09 November 2017 - 07:34 PM

Well the alternator plug that I used to join the wires, I removed all the others so there wouldn't be any possibility of one touching anything else.

 

R5IRJ6w.jpg

 

 Battery draw....

 

Choke relay must be unplugged at the right fender. It's the plug with the...

 

White/Blue

Blue

Black

Yellow   wires

 

Well I have no faith in today's re-manufactured crap. Very often they are 'bad in the box'. Take the plastic plug out of the back of the alternator and see if that removes the draw.

 

If no, I can't see what would cause this related to what you've done. So... remove each fuse one at a time till you find which circuit the draw is on.


Posted Image

#12 banzai510(hainz)

banzai510(hainz)

    L motor God

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 14,983 posts

Posted 10 November 2017 - 07:14 AM

put a test light on battery in series .The light should come on if there is a draw. now lift a fuses and see what circut it is then work from there disconnecting whats on that circut then when light goes out then the draw stopped


Throw on some Weber sidedrafts, Rising Sun hood.... call it good