Jump to content


Photo

KA24DET B310 BUILD UP


  • Please log in to reply
368 replies to this topic

#41 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 23 December 2012 - 03:46 PM

workin on it! seems weird it would idle and rev up fine in neutral if it was ignition related but who knows. 



#42 datsunfreak

datsunfreak

    Senior Member

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 13,286 posts
  • Location:Arlington, TX
  • Cars:'73 1200 Coupe, '77 280Z

Posted 23 December 2012 - 03:50 PM

workin on it! seems weird it would idle and rev up fine in neutral if it was ignition related but who knows. 

 

 

Not at all. Ignition systems can also have problems that are load-related.  ;)


It's your car, just don't ruin it.

 

It's also not my money, so i'll suggest the most expensive option. 

 

 


#43 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 23 December 2012 - 04:06 PM

Yep, I been through that recently.
Here today gone tomorrow

#44 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 23 December 2012 - 05:35 PM

Well i duuno its a match box ignition so i dont really have much to go on, voltage is good on the coil, Cap, rotor all looks brand new still. no cracks in the cap connections are all clean. wires ohm out good no weird resistance. Plugs look good. Car runs like a top other than this issue, which so far i cant get a repeat, I'm still thinking i got some bad fue.l Also trying to hunt down a wobble in the steering at about 40 to 55 it shakes pretty good very annoying.



#45 datsunfreak

datsunfreak

    Senior Member

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 13,286 posts
  • Location:Arlington, TX
  • Cars:'73 1200 Coupe, '77 280Z

Posted 23 December 2012 - 05:47 PM

.l Also trying to hunt down a wobble in the steering at about 40 to 55 it shakes pretty good very annoying.

 

 

In my past experience, this is usually worn out ball joints (most likely) or tie rod ends (less likely). 


It's your car, just don't ruin it.

 

It's also not my money, so i'll suggest the most expensive option. 

 

 


#46 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 23 December 2012 - 07:12 PM

In my experience shaking at 45-55 mph has always been wheel balance. But bad ball joints will cause the same thing.
Here today gone tomorrow

#47 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 23 December 2012 - 07:19 PM

So these are the entire symptoms?

* it was running fine for a good 50 miles then on the way back from the inlaws tonight it just started bucking and jerking and wouldnt do anything but idle.

That is most commonly fuel. Electrical doesn't usually act exactly like that. And the fact that you found crud in the fuel filter suggests it is a fuel problem too. Just drain the fuel bowl and see if that fixes it.
Here today gone tomorrow

#48 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 23 December 2012 - 07:31 PM

I flushed the whole fuel system so we'll see i really cant imagine the tiny amount of crud i found in the filter on the weber would make the car stall as badly as it was. as far as the wobble i had the struts apart today the tie rods and ball joints didnt seem that bad, or bad enough to cause the wobble it has drive shaft is tight also, I gave it a serious shake down test and watched for movement didn't notice anything. So for now thats on the back burner.



#49 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 23 December 2012 - 07:41 PM

When you find crud in the filter, chances are something also got through the filter.

A tiny, tiny, piece of crud in the tiny main jet will cause all these symptoms. It won't idle either, since the idle circuit is fed by the main jet.

Give it a try and see if it now idles and runs correctly.
Here today gone tomorrow

#50 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 23 December 2012 - 08:14 PM

It always idled fine 3rd gear pull getting onto the highway when it started bucking and jerking like a 16 year old learning to drive a stick

#51 Lonestar

Lonestar

    Senior Member

  • Senior Member
  • PipPipPipPip
  • 734 posts
  • Location:Texas
  • Cars:1980 210, 1968 510 Wagoon( In the loving arms of Datsunfreak) 1923 C-cab hotrod

Posted 25 December 2012 - 08:51 PM

Forum member Lonestar has 15x7 +0 Rewinds on his car. Notice how the rears are 5mm inside the fender but the fronts are 5mm outside the fender?

Swapping to 280ZX struts up front would tuck them in better.

IMAG0050.jpg

Yup, I got a set of 280zx struts but I've held off in favor of doing an sr20det swap with full 240sx under carriage. I still dunno if I'm going to to do this or put an L motor in it. My fenders are rolled and I'm still rubbing just a tad on hard turning.


Moving faster than a rocket with a rocket up it's butt.

#52 Lonestar

Lonestar

    Senior Member

  • Senior Member
  • PipPipPipPip
  • 734 posts
  • Location:Texas
  • Cars:1980 210, 1968 510 Wagoon( In the loving arms of Datsunfreak) 1923 C-cab hotrod

Posted 25 December 2012 - 08:56 PM

Other than that, my 210 would start jerking when I first got her. It always seemed to happened if I cranked over the motor to much when starting back up after driving for a good ways. I thought it was because I flooded it. Question, does your 210 knock or "diesel" when you shut it off cus mine does.


Moving faster than a rocket with a rocket up it's butt.

#53 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 26 December 2012 - 05:08 AM

Dieseling or "running-on" is caused by the anti-diesel valve not working or idle is set too high.

 

Jesus, did draining the fuel bowl and changing the fuel filter resolve the problem? No more bucking?


Here today gone tomorrow

#54 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 30 December 2012 - 05:34 PM

dunno Im scared to drive it very far lol, runs fine around the block but it did that before too. like i said for such a serious issue, it sure is hard to get it to repeat 



#55 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 30 December 2012 - 05:48 PM

Well then sell it and buy a new Kia. Or conquer your fear.


Here today gone tomorrow

#56 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 30 December 2012 - 06:34 PM

new kia's are nice, what my doesnt my datsun have a 100k warranty ha ha ha 



#57 COOCHaDAMus

COOCHaDAMus

    Hall Monitor

  • Members
  • PipPipPip
  • 106 posts
  • Location:Skyway
  • Cars:1980 Datsun 210 Coupe, 2007 Honda Element

Posted 30 December 2012 - 08:44 PM

Well i duuno its a match box ignition so i dont really have much to go on, voltage is good on the coil, Cap, rotor all looks brand new still. no cracks in the cap connections are all clean. wires ohm out good no weird resistance. Plugs look good. Car runs like a top other than this issue, which so far i cant get a repeat, I'm still thinking i got some bad fue.l Also trying to hunt down a wobble in the steering at about 40 to 55 it shakes pretty good very annoying.

as i said before i helped max on the stereo, its the rear tire it has a titty on it. i believe its on the tread of the tire. ba ba boom theres your problem. peace



#58 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 30 December 2012 - 09:38 PM

Tires got replaced ASAP the vibes from the front I'm guessing by the shake in the steering wheel maybe ball joints possibly they didn't seem bad when I had the struts out.

#59 ggzilla

ggzilla

    Road Warrior

  • Senior Member
  • PipPipPipPipPipPipPipPipPipPip
  • 19,058 posts
  • Location:Maui, HI USA
  • Cars:no cars

Posted 30 December 2012 - 10:07 PM

Steering Wheel shake on the B-bodies is most commonly caused by wheel balance. Even with good tires. Rotate fronts to back and see if it goes away.
Here today gone tomorrow

#60 jesusno2

jesusno2

    Senior Member

  • Senior Member
  • PipPipPipPipPip
  • 2,665 posts
  • Location:Independence, Oregon
  • Cars:2004 wrx goon datsun 210 86 720

Posted 30 December 2012 - 10:15 PM

I did didn't help its more wobble like something is loose just dunno what LOL almost like when a track bar bushing is worn. Not quite that bad but that same feeling I notice it more on curvy roads.